The Electric Wand

Weekly tips from the "Tip o' the Week" email distribution inside of Microsoft.

Zune 30Gb 'worldwide meltdown'

Zune 30Gb 'worldwide meltdown'

  • Comments 10
  • Likes

Zune Freeze at startupI went to grab my trusty 30Gb Zune today and it froze on startup - the "Zune" logo stayed stuck on the screen indefinitely. Hitting the web to look for techniques on how to reset the device yielded a few tips but nothing that solved my issue.

I did spot that I wasn't alone, however - and the newswires are currently hot with the word that this problem is affecting many - if not all - of the original 30Gb Zunes. The support forums are getting pretty busy.

UPDATE: Official confirmation says here that the issue will resolve itself after the date ticks over to 1st January. This is an issue relating to the fact that 2008 was a leap year.

Microsoft has at time of writing, not said anything other than "we're aware there is a problem and are working to fix it": how some potential fix might manifest itself remains to be seen - hopefully, the customer experience will be similar to the so-called XBox "ring of death" scenario - I've had that happen on 2 XBoxes, and I have to say the smoothness and quality of the return experience is the best I've ever had from any company. Maybe that's where the $1bn was spent...

Anyway, to Zunes... (and note this is the original, 30Gb Zune only - later models - 80/120 and the flash models - are unaffected). Reportedly it only affects the latest firmware - from November 2008 - too, so if you've a Zune that's been sitting in a drawer for a couple of months then it'd probably be OK.

How to reset the device - in essence, reboot it by holding the back button and pressing up on the D-pad. This didn't work for me in the "frozen" state.

P1010106P1010104How to reformat the device - I could only get this to work by waiting for the device to run out of power, then plug it in (and get the battery charging icon) and as soon as it began its start up procedure, press the back button and hold both the left part of the D-pad and the button in the middle of the pad. It did start the procedure but appeared to hang at stage 4...

A reported fix is available by opening the Zune up and disconnecting/reconnecting the battery - instructions for the brave, here. This would ordinarily void any warranty, though my device is about a year our of warranty anyway. Maybe I'll wait for a few days and see what Redmond says, though...

Comments
  • Actually, I couldn't be bothered to wait. I followed the instructions for how to open the case, from the RapidRepair link above (actually quite easy - you don't need any special tools other than a coupld of very small flat- and phillips-head screwdrivers such as you'd find in any "jewellers" screwdriver set).

    Disconnected the battery, reconnected it and the device boots up fine. For now at least - who knows what will happen at midnight ;-)

  • Problem with resetting it by pulling the battery is of course that the next time you plug it in the clock resets and pow. Back to locked screen...

  • Yep, some of the forums are saying if you set the date on your PC to 1st Jan, then it works fine. Maybe by tomorrow, the problem will have blown over and all the currently dead Zunes will work just fine... who knows?

  • I really hope they fix this problem...otherwise...im going to demand that they give me a newer model that doesn't have this issue...and I dont want one less than 30 gigs...im seriously thinking of switching to an ipod if they dont fix this issue.

  • i tryied all of this and still nothing

  • I tried changing the date on my computer to Jan, 1st but it didn't do anything. My best bet is to wait this whole thing out. Maybe tomorrow things will be fixed. And if not, well Microsoft is going to have a lot new Zunes to distribute.

  • Just reset by following the battery removal link and I agree it was as easy as a piece of cake!! Hooked it up to the computer(After setting the date ahead a couple days) deleted the device to the puter added some songs and works great!! Thanks for the help!!

  • Well, it seems the happiest outcome for all concerned is that the problem is fixing itself - no need to disassemble the Zune, no extra software to install ... it'll just go away all by itself.

    Reminds me of an issue that Blackberry had a couple of years ago around Daylight Savings Time - for a week, every appointment on Blackberry devices was out by an hour but by the time a fix was issued (by Microsoft, to Exchange), the problem had resolved itself...

  • Well... looks like the "no fix" fix actually worked. I'll keep my zune just to see what is the next "nasty" surprise in store. From the downright painful installation to this... never a boring day if you own a Zune.

  • Granted, Caesar, the original Zune s/w wasn't the nicest to use (and the 2.0 upgrade had a few issues with album art particularly). Personally, I think the Zune experience has been pretty good - certainly better than the Creative Zen Micro I had before. The Zen was a great device but their software was *awful*.

    I have an iPod (installed in the boot of my car), and was shocked by iTunes - looks nice, but my God, what a horrible bit of software. It has some functionality I wish Zune or Windows Media players would pick up (like CD-Text) but at least on Windows, I can't think of anyone who likes iTunes.

    So maybe the market for digital media players is still waiting for someone to bring out a killer function device that looks great, with brilliant software/services to back it up.

Your comment has been posted.   Close
Thank you, your comment requires moderation so it may take a while to appear.   Close
Leave a Comment