Buenas,

Hace poco más de una semana que se publicó la información sobre vulnerabilidades en SharePoint (2007, 2010 y 2013) que podrían permitir ejecutar código remoto en el contexto de una cuenta de servicio W3WP:

https://support.microsoft.com/kb/2834052/es

 

Dicha actualización corrige determinados problemas de seguridad, pero debemos ser conscientes de que requiere se ejecute psconfig en los servidores de la granja donde se haya instalado dicha actualización. Si tenemos configurado que se instalen determinadas actualizaciones por defecto, tendremos que ejecutar de manera manual el comando: 

psconfig -cmd upgrade -inplace b2b -wait –force

 

Podemos encontrar más información en los siguientes enlaces:

  • Boletín de seguridad de Microsoft MS13-067 – Crítica:

http://technet.microsoft.com/es-es/security/bulletin/ms13-067

  • Deply software updates for SharePoint 2013:

http://technet.microsoft.com/es-es/library/cc263467.aspx

  • Implementación de actualizaciones de software para SharePoint Server 2010:

http://technet.microsoft.com/es-es/library/cc263467(v=office.14).aspx

  • Implementación de actualizaciones de software para Office SharePoint Server 2007:

http://technet.microsoft.com/es-es/library/cc263467(v=office.12).aspx

 

Muchas gracias a Nuno Martins, colega y colaborador del blog de Project Server en Portugués/Brasileiro EPM+:

http://blogs.technet.com/b/epmmais/

el cual nos hizo llegar esta valiosa información.

 

Esperamos os resulte de interés, un saludo

 

Jorge Puig