The Wave is complete... Now we see Windows 2008, SQL 2008, and Hyper-V all supported... just don't forget all of their dependencies on WSS and MOSS SP1 (I highly highly recommend the slipstream (with) version for new installs.

Check the details in the full post on Joel's blog.

-Andre