I forbindelse med at flere og flere opgradere til Lync, bliver vi ofte mødt med spørgsmålet om hvilken version af Office Communicator 2007 & R2 der er understøttet af Lync Server 2010.

Som standard er systemet sat op til at afvise klienter der er ”for gamle” således at:

Tidligere end OC 2.0.6362.97 - BLOCK

Tidligere end OC 3.5.6907.83 BLOCK

Man bør derfor sikre sig at de Communicator installationer som brugerne har som minimum er patched til disse versioner og gerne nyere.

 

\Rasmus Hald