SoftGrid FAQ

Technical confirmation, responses, and answers based on the Frequently Asked Questions in the field.

SoftGrid Client: Is upgrade from 4.2 to 4.5 supported (updated)

SoftGrid Client: Is upgrade from 4.2 to 4.5 supported (updated)

  • Comments 1
  • Likes

Yes, When v4.5 is released we will support the client upgrade from 4.2 and respect the settings.

[update 8th Nov]

Ok, so what about your sequenced applications, will they work? Yes, we expect applications sequenced in 4.2 to work just fine on the new 4.5 client, however, there will always be some edge cases and in those circumstances it might require the application to be unpacked to a 4.5 sequencer, and then saved again (not re-sequenced).

As with previous updates, it is recommended practice to upgrade all the clients first, then the servers. 4.2 clients will not connect to 4.5 servers, 4.5 clients will connect to 4.2 servers.

An application would also need to be re-sequenced (or upgraded) if you wanted to use some of the new features of 4.5, for example, multi-language support, dynamic suite composition, etc.

 

Technorati Tags: ,
Comments
  • Although upgrade softgrid client from 4.2 to 4.5 completes successfully, launching applications  fails with error code 42200F-0FA0EA12-00006002 (unexpected error was encountered). I also found that softgrid client service does not start. Are there known issues upgrading to 4.5 version regarding with this problem?

Your comment has been posted.   Close
Thank you, your comment requires moderation so it may take a while to appear.   Close
Leave a Comment