SoftGrid FAQ

Technical confirmation, responses, and answers based on the Frequently Asked Questions in the field.

SoftGrid Client: Windows Server 2008

SoftGrid Client: Windows Server 2008

  • Comments 1
  • Likes

SoftGrid 4.1 SP1 and 4.2 do not work on Windows Server 2008; therefore you cannot run a sequenced applications on the server; however, the release of version 4.5, although only for client based virtualisation, will work on Windows Server 2008 enabling you to run client based sequenced applications.

Sequencing server based applications is not supported.

SoftGrid Server components will work on Windows Server 2008.

 

Technorati Tags:
Comments
  • I don't think this is correct. I have been running Windows 2008 (longhorn) on my laptop for some time now and the SoftGrid client works perfectly fine.

    All I did was remove all lines in the OSD that referenced an OS, great tip to enable it to run on any. This worked with 4.1 and 4.2

Your comment has been posted.   Close
Thank you, your comment requires moderation so it may take a while to appear.   Close
Leave a Comment