The Deployment Guys

Helping to deploy your world automagically...

MDT 2010 is Released to the Web!

MDT 2010 is Released to the Web!

  • Comments 7
  • Likes

Yesterday the MDT team in Redmond released MDT2010 to the web for download. There is a blog posting with the location for download here: http://blogs.technet.com/msdeployment/archive/2009/09/09/mdt-2010-is-released.aspx

Or you can go to the following link directly: http://www.microsoft.com/downloads/details.aspx?FamilyID=3bd8561f-77ac-4400-a0c1-fe871c461a89&displayLang=en

Also Michael Niehaus did a great series of blog posts on most of the new features of MDT 2010.  You can review those posts here: http://blogs.technet.com/mniehaus/search.aspx?q=MDT+2010+New+Feature&p=1

Make sure you review upgrade instructions for moving from earlier versions of MDT to this latest greatest one.

Happy Windows 7 Deploying!

This post was contributed by Richard Trusson, a Senior Consultant with Microsoft Services, UK.

  • Excellent stuff, esp. copy and paste. I found it was best to create a new deployment point and then migrate my TS etc over as I had issues with the validation scripts when upgrading from MDT2008. Also be careful if you have customised any MDT 2008 scripts as I experienced unexpected results.

  • Awesome job on this one.  2010 definately a great upgrade on an already good product.  Thanks!

  • the installation is asking for a new WAIK 6.1.7600 does anyone have a link for this please.

    in the documentation there seems to be nothing like there was with MDT 2008

    thanks

  • I have been impressed with 2010 beta, beta2 and now I am using the RC of WAIK and the workbench but ADODB no longer seems to work. I have my lite touch setup to use a database and all has been good until I updated my scripts to RC.  Now when ztiGather tries to get the info from the database I get a "Unable to connect to create ADODB.Connection obect. ActiveX component cant create object.  when I build the boot iso I do have ADO components checked.  Any ideas?

  • anyone noticed that things like the timezone strings, user locale string etc are not available anywhere in the unattend.chm (or any of the other help files)? Make its kinda hard to put the right into into the customsettings.ini

  • Dan, try creating a new deployment point and porting over you images etc, remember to update your boot disk, as I had issues with some of my scripts on upgrade and ensure your SQL share is set and populated in the customsettings.ini

    VinayV:

    http://www.microsoft.com/DOWNLOADS/details.aspx?familyid=60A07E71-0ACB-453A-8035-D30EAD27EF72&displaylang=en

    DeploymentGuys, I noticed a problem if I leave my USB build key in during build, for some reason even though there was a local C:\Minint, after the first reboot into the OS it referenced the USB E: drive and a MININT created in there. Anyway pulled the USB out at next rebuild and it is OK.

  • We can no longer run LiteTouch.vbs from our deployment share, which worked with all versions of MDT including 5.0.163.  Is there a known issue with 5.0.164?  if so, can someone please post it because this issue is a huge problem for our upcoming Windows 7 deployment.

Your comment has been posted.   Close
Thank you, your comment requires moderation so it may take a while to appear.   Close
Leave a Comment