Si vous avez installé Exchange 2007, lors de la validation des pré-requis, ExBPA vous demande d'installer le correctif 926776 pour le .Net Framework 2.0.

Si vous avez essayé de chercher dans la base de connaissance, vous ne trouverez pas l'article technique qui correspond à ce correctif. Et pour cause … il n'a pas encore été publié. C'est une malheureuse victime de nos processus de validation et relecture avant la mise en ligne d'un article de la base de connaissance.

Ce point a été identifié, la publication est en cours et devrait être réalisée sous peu !

Il est prévu que ce correctif soit un cumulatif des correctifs suivants:

913297 FIX: Error message when you try to run a Web application that was built by using the .NET Framework 2.0: "Overwhelming changes have occurred"

913393 FIX: You receive an exception error message when you specify a Content-Length HTTP header that is larger than 2 GB in ASP.NET 2.0

918995 FIX: You experience unexpectedly high CPU usage when you run a .NET Framework 2.0-based application that uses the LdapConnection.BeginSendRequest method

924895 FIX: An application that is based on the .NET Framework 2.0 may crash unexpectedly