HOTFIX: A command-line action that has a linked package doesn't start in System Center 2012 Configuration Manager

HOTFIX: A command-line action that has a linked package doesn't start in System Center 2012 Configuration Manager

  • Comments 4
  • Likes

Hotfix160Here’s some info on a new hotfix we recently published. The issue is that a Task Sequence (TS) doesn't start as expected in System Center 2012 Configuration Manager (ConfigMgr 2012). This issue occurs if the Run Command Line Action sequence step has a link to a package, and the deployment for the task sequence has the Download all contents locally before starting task sequence configuration applied to it. This problem occurs only if multiple task sequences include the same package and the package has a larger source size.

For all the details as well as a download link, please see the following:

KB2961924 - A command-line action that has a linked package doesn't start in System Center 2012 Configuration Manager (http://support.microsoft.com/kb/2961924)

J.C. Hornbeck | Solution Asset PM | Microsoft GBS Management and Security Division

Get the latest System Center news on Facebook and Twitter:

clip_image001 clip_image002

System Center All Up: http://blogs.technet.com/b/systemcenter/
System Center – Configuration Manager Support Team blog: http://blogs.technet.com/configurationmgr/
System Center – Data Protection Manager Team blog: http://blogs.technet.com/dpm/
System Center – Orchestrator Support Team blog: http://blogs.technet.com/b/orchestrator/
System Center – Operations Manager Team blog: http://blogs.technet.com/momteam/
System Center – Service Manager Team blog: http://blogs.technet.com/b/servicemanager
System Center – Virtual Machine Manager Team blog: http://blogs.technet.com/scvmm

Windows Intune: http://blogs.technet.com/b/windowsintune/
WSUS Support Team blog: http://blogs.technet.com/sus/
The AD RMS blog: http://blogs.technet.com/b/rmssupp/

App-V Team blog: http://blogs.technet.com/appv/
MED-V Team blog: http://blogs.technet.com/medv/
Server App-V Team blog: http://blogs.technet.com/b/serverappv

The Forefront Endpoint Protection blog : http://blogs.technet.com/b/clientsecurity/
The Forefront Identity Manager blog : http://blogs.msdn.com/b/ms-identity-support/
The Forefront TMG blog: http://blogs.technet.com/b/isablog/
The Forefront UAG blog: http://blogs.technet.com/b/edgeaccessblog/

Your comment has been posted.   Close
Thank you, your comment requires moderation so it may take a while to appear.   Close
Leave a Comment
  • Hey J.C., do you know if this only applies to SP1? Is R2 affected as well? Perhaps all RTM, SP1, and R2?

  • Hi Daniel,

    To apply this hotfix, you must have Cumulative Update 4 for System Center 2012 Configuration Manager Service Pack 1 installed.

    Cheers

  • Thanks Bharat!