HOTFIX: You cannot install an application using stand-alone media in ConfigMgr 2012 SP1

HOTFIX: You cannot install an application using stand-alone media in ConfigMgr 2012 SP1

  • Comments 4
  • Likes

download432Here’s a quick note about a hotfix for System Center 2012 Configuration Manager Service Pack 1 (SP1) that we recently released:

When you try to install an application by a using stand-alone media Task Sequence in Microsoft System Center 2012 Configuration Manager Service Pack 1 the installation fails and entries similar to the following are logged in the Smsts.log file:

Created temp document: C:\Windows\TEMP\\b90-0\0000000a.xml
Created temp document: C:\Windows\TEMP\\b90-0\0000000b.xml
Created temp document: C:\Windows\TEMP\\b90-0\0000000c.xml
Created temp document: C:\Windows\TEMP\\b90-0\0000000d.xml
spCIStore->StoreCIFromDisk(pInfo), HRESULT=80004005

This problem occurs because the XML files that are created on the client when you run the Task Sequence are formatted incorrectly. This is a UTF-8 issue with extended characters that causes an XML parsing error. For additional details and a link to a hotfix that resolves this issue please see the following:

KB2952686 - You cannot install an application by using stand-alone media in System Center 2012 Configuration Manager Service Pack 1 (http://support.microsoft.com/kb/2952686)

J.C. Hornbeck | Solution Asset PM | Microsoft GBS Management and Security Division

Get the latest System Center news on Facebook and Twitter:

clip_image001 clip_image002

System Center All Up: http://blogs.technet.com/b/systemcenter/
System Center – Configuration Manager Support Team blog: http://blogs.technet.com/configurationmgr/
System Center – Data Protection Manager Team blog: http://blogs.technet.com/dpm/
System Center – Orchestrator Support Team blog: http://blogs.technet.com/b/orchestrator/
System Center – Operations Manager Team blog: http://blogs.technet.com/momteam/
System Center – Service Manager Team blog: http://blogs.technet.com/b/servicemanager
System Center – Virtual Machine Manager Team blog: http://blogs.technet.com/scvmm

Windows Intune: http://blogs.technet.com/b/windowsintune/
WSUS Support Team blog: http://blogs.technet.com/sus/
The AD RMS blog: http://blogs.technet.com/b/rmssupp/

App-V Team blog: http://blogs.technet.com/appv/
MED-V Team blog: http://blogs.technet.com/medv/
Server App-V Team blog: http://blogs.technet.com/b/serverappv

The Forefront Endpoint Protection blog : http://blogs.technet.com/b/clientsecurity/
The Forefront Identity Manager blog : http://blogs.msdn.com/b/ms-identity-support/
The Forefront TMG blog: http://blogs.technet.com/b/isablog/
The Forefront UAG blog: http://blogs.technet.com/b/edgeaccessblog/

Your comment has been posted.   Close
Thank you, your comment requires moderation so it may take a while to appear.   Close
Leave a Comment
  • Does this issue also affect SCCM 2012 R2 CU1?