HOTFIX: "Install Application" task sequence fails with Error code 80004005 in System Center 2012 Configuration Manager SP1

HOTFIX: "Install Application" task sequence fails with Error code 80004005 in System Center 2012 Configuration Manager SP1

  • Comments 4
  • Likes

download533Consider the following scenario:

- You install a Microsoft System Center 2012 Configuration Manager Service Pack 1 (SP1) primary site server.

- You use the Install Application task sequence step to install two applications by using the Install applications according to dynamic variable list setting.

- You create a deployment for the sequence and then deploy the sequence to the target collection.

In this scenario, the task sequence fails. Additionally, the following error is logged in the Smsts.log file:

Error code: 0x80004005

There is a new downloadable hotfix available for this issue and you can get all the details here:

KB2837395  - "Install Application" task sequence fails with Error code 80004005 in System Center 2012 Configuration Manager SP1 (http://support.microsoft.com/kb/2837395)

J.C. Hornbeck | Knowledge Engineer | Microsoft GBS Management and Security Division

Get the latest System Center news on Facebook and Twitter:

clip_image001 clip_image002

System Center All Up: http://blogs.technet.com/b/systemcenter/
System Center – Configuration Manager Support Team blog: http://blogs.technet.com/configurationmgr/
System Center – Data Protection Manager Team blog: http://blogs.technet.com/dpm/
System Center – Orchestrator Support Team blog: http://blogs.technet.com/b/orchestrator/
System Center – Operations Manager Team blog: http://blogs.technet.com/momteam/
System Center – Service Manager Team blog: http://blogs.technet.com/b/servicemanager
System Center – Virtual Machine Manager Team blog: http://blogs.technet.com/scvmm

Windows Intune: http://blogs.technet.com/b/windowsintune/
WSUS Support Team blog: http://blogs.technet.com/sus/
The AD RMS blog: http://blogs.technet.com/b/rmssupp/

App-V Team blog: http://blogs.technet.com/appv/
MED-V Team blog: http://blogs.technet.com/medv/
Server App-V Team blog: http://blogs.technet.com/b/serverappv

The Forefront Endpoint Protection blog : http://blogs.technet.com/b/clientsecurity/
The Forefront Identity Manager blog : http://blogs.msdn.com/b/ms-identity-support/
The Forefront TMG blog: http://blogs.technet.com/b/isablog/
The Forefront UAG blog: http://blogs.technet.com/b/edgeaccessblog/

Your comment has been posted.   Close
Thank you, your comment requires moderation so it may take a while to appear.   Close
Leave a Comment
  • Will this hotfix also be relevant if we apply SCCM 2012 SP1 CU2 ?

  • Have you got any release notes on this issue?

    It has resolved a similar issue for us.

    Cheers.

  • Same question as Erling, Still applicable after installing CU2?

  • Same question as Erling, Still applicable after installing CU2?