New HOTFIX available: The content status of a package is stuck at "In progress - Waiting for Content" in ConfigMgr 2012 SP1

New HOTFIX available: The content status of a package is stuck at "In progress - Waiting for Content" in ConfigMgr 2012 SP1

  • Comments 1
  • Likes

KBWe published a new hotfix today for Configuration Manager 2012 Service Pack 1 to correct the following issue:

Consider the following scenario:

  • You configure a Microsoft System Center 2012 Configuration Manager Service Pack 1 (SP1) primary site and a System Center 2012 Configuration Manager SP1 secondary site.
  • You create a package on the primary site.
  • You distribute the package to the distribution point of the secondary site.
  • You validate the package on the distribution point of the secondary site after the content status reads Success.
  • You verify that the content status reads Success after the validation is completed.
  • You right-click the package and then select Update distribution point.

In this scenario, the content status is stuck in In progress - Waiting for Content status instead of Success status.

You can find the complete article as well as download information for the hotfix here:

KB2828900 - FIX: The content status of a package is stuck in "In progress - Waiting for Content" status in System Center 2012 Configuration Manager SP1 (http://support.microsoft.com/kb/2828900)

J.C. Hornbeck | Knowledge Engineer | Microsoft GBS Management and Security Division

Get the latest System Center news on Facebook and Twitter:

clip_image001 clip_image002

System Center All Up: http://blogs.technet.com/b/systemcenter/
System Center – Configuration Manager Support Team blog: http://blogs.technet.com/configurationmgr/
System Center – Data Protection Manager Team blog: http://blogs.technet.com/dpm/
System Center – Orchestrator Support Team blog: http://blogs.technet.com/b/orchestrator/
System Center – Operations Manager Team blog: http://blogs.technet.com/momteam/
System Center – Service Manager Team blog: http://blogs.technet.com/b/servicemanager
System Center – Virtual Machine Manager Team blog: http://blogs.technet.com/scvmm

Windows Intune: http://blogs.technet.com/b/windowsintune/
WSUS Support Team blog: http://blogs.technet.com/sus/
The AD RMS blog: http://blogs.technet.com/b/rmssupp/

App-V Team blog: http://blogs.technet.com/appv/
MED-V Team blog: http://blogs.technet.com/medv/
Server App-V Team blog: http://blogs.technet.com/b/serverappv

The Forefront Endpoint Protection blog : http://blogs.technet.com/b/clientsecurity/
The Forefront Identity Manager blog : http://blogs.msdn.com/b/ms-identity-support/
The Forefront TMG blog: http://blogs.technet.com/b/isablog/
The Forefront UAG blog: http://blogs.technet.com/b/edgeaccessblog/

Your comment has been posted.   Close
Thank you, your comment requires moderation so it may take a while to appear.   Close
Leave a Comment
  • Is this fix meant to be installed to primary or secondary site server or to both?