UDI Task Sequence generates "No valid Windows directory found, data and settings will not be captured" error

UDI Task Sequence generates "No valid Windows directory found, data and settings will not be captured" error

  • Comments 1
  • Likes

toolsignWhen running a User Driven Installation (UDI) Task Sequence on an x64 (64-bit or AMD64) Windows 7 machine, it shows the following warning under User Data and Settings:

No valid Windows directory found, data and settings will not be captured

Cause

This can occur when your  64-bit image is configured as a 32-bit image in the UDI Wizard Designer.  When you add your image, the UDI Wizard Designer defaults to specifying a Windows 7 x86 (32-bit) image:

If using a 64-bit image you will need to change this to AMD64.

Resolution

Once you remove the x86 reference and added it back as AMD64 in the wizard it allows the Task Sequence to work as expected.

New Bitmap Image

Clifton Hughes | Senior System Center Support Engineer

The App-V Team blog: http://blogs.technet.com/appv/
The WSUS Support Team blog: http://blogs.technet.com/sus/
The SCMDM Support Team blog: http://blogs.technet.com/mdm/
The ConfigMgr Support Team blog: http://blogs.technet.com/configurationmgr/
The SCOM 2007 Support Team blog: http://blogs.technet.com/operationsmgr/
The SCVMM Team blog: http://blogs.technet.com/scvmm/
The MED-V Team blog: http://blogs.technet.com/medv/
The DPM Team blog: http://blogs.technet.com/dpm/
The OOB Support Team blog: http://blogs.technet.com/oob/
The Opalis Team blog: http://blogs.technet.com/opalis

clip_image001 clip_image002

Your comment has been posted.   Close
Thank you, your comment requires moderation so it may take a while to appear.   Close
Leave a Comment
  • Very helpful.  Be nice if the screenshots were there.