Forefront Endpoint Protection Blog

All the latest news and information on Forefront Client Security, Forefront Endpoint Protection and System Center Endpoint Protection 2012

FEP, MSE and FCS - and Windows 7 SP1

FEP, MSE and FCS - and Windows 7 SP1

  • Comments 4
  • Likes

Hello folks!

Did you know that Windows 7 SP1 is available for download? Windows 7 SP1 brings some great features to the platform, and everyone's pretty excited about it.

We want to make absolutely clear that Windows 7 SP1 is supported by the following endpoint security products:

If in doubt about what you have installed, view your version number, on the Help menu, click About.

If your version is reported in the range of 2.0.1677 to 2.0.2530, then you should:

  • Uninstall the unsupported pre-release version of the of the client currently installed, and
  • Install one of the release antimalware packages listed above, according to your organizational needs.

Thanks!

Note:  The same statements apply for Windows Server 2008 R2 SP1 as well; you need the same update to allow FCS function. (Douglas Hill 3/23/2010)

 

Comments
  • My Forefront Endpoint Protection Version is 2.0.2337.0 but when trying to install KB2394433 it fails with the following error: Microsoft Forefront Client Security Antimalware Service -- A newer version of the product is already installed on this system.

  • Hi There,

    Thanks for your question. You should read the following blog post: blogs.technet.com/.../fep-mse-and-fcs-and-windows-7-sp1.aspx

    Specifically, the para below:

    If in doubt about what you have installed, view your version number, on the Help menu, click About. If your version is reported in the range of 2.0.1677 to 2.0.2530, then you should install one of the above, according to your organizational needs

    Thanks!

  • Each of my Windows 7 Clients have the same issue reported by Omid. Kimborly, is there a solution to this?  Your recommendation seems to be "install one of the above patches if one of the above patches fails to install." which clearly doesn't make sense ;-)

    What do we do if KB2394433 fails to install with the error:

    "A newer version of the product is already installed on this system"?

  • Hi There,

    We've clarified the post above. Based on the version number Omid reports, he was running an early pre-release version of the antimalware client.

    Thanks!

Your comment has been posted.   Close
Thank you, your comment requires moderation so it may take a while to appear.   Close
Leave a Comment