Greetings!

 

You may have seen this by now, but I wanted to reiterate here:

 

Forefront Client Security (FCS) v1.0 is fully supported on Windows 7 and Windows Server 2008 R2 as of August 31, 2009. 

 

With the release of new updates available through Windows Server Update Services (WSUS) or Microsoft Update, you'll be able to extend the protection of FCS v1.0 on Windows 7 and Windows Server 2008 R2 systems and incorporate security in their infrastructure upgrade plans.  More information on updates needed for this support is provided in a knowledge base article here.

 

FCS v1.0 will be supported on all of the following versions of Windows 7:  Windows 7 Business, Enterprise, Home, and Ultimate.  FCS v1.0 will also be supported on Windows Server 2008 R2 Standard Server and Windows Server 2008 R2 Enterprise Server installation.  For a full list of supported platforms, please visit http://technet.microsoft.com/en-us/library/bb404245.aspx

 

Windows Server 2008 R2 Server Core installation is not supported at this time. However, it is planned to be supported with future updates.