I’ve had a couple of people tell me that the sample application I used for my MMS presentations won’t load in their environment.  That’s because the management pack requires the OpsMgr R2 beta.  It won’t load into an SP1 management group.  I used a monitor in there from the new process monitoring MP in R2. 

I’m about to update the MP with some PowerShell examples.  When I do, I’ll strip out the process monitoring in the original version and have a second version that can load into SP1 for those people without access to an R2 environment. Should just be a couple of days before I get that done.