Ned here with the last word on this: Windows Server 2008 SP1 and Windows Vista SP1 are no longer supported. You must install Service Pack 2 to get updates and support from Microsoft going forward with those OSes. But me no buts.

I made a helpful diagram of how to resolve this - or indeed any - Windows issue.

yay computer click

Ned “clipart is overrated” Pyle