Due to the file format change of WSUSScan.cab file, MBSA 2.0.1 has already been released for a while. MBSA 2.0.1 is REQUIRED in order to use the new file format.

 

In March 2007, the previous version of WSUSScan.cab will no longer be maintained. Users must therefore upgrade to 2.0.1 before March 2007 or new patches will not be detectable.

 

You can find the new version of WSUSScan.cab, renamed to WSUSScn2.cab, in this KB:

http://support.microsoft.com/kb/926464.

 

You can also download the previous version of WSUSScan.cab using this URL:

http://go.microsoft.com/fwlink/?LinkId=39043.