The Microsoft App-V Team Blog

The official blog for Microsoft Application Virtualization

KB: Applications that are sequenced through the App-V 5.0 SP1 sequencer may not be installed correctly

KB: Applications that are sequenced through the App-V 5.0 SP1 sequencer may not be installed correctly

  • Comments 2
  • Likes

KB533333

Applications that are sequenced through the Microsoft Application Virtualization 5.0 Service Pack 1 (App-V 5.0 SP1) sequencer may not be installed correctly when you try to add the package by using the generated MSI. The MSI setup starts, continues, and then exits without generating an error message. Additionally, a generic event that resembles the following will be logged in the Application log:

Log Name: Application
Source: MsiInstaller
Event ID: 1033
Task Category: None
Level: Information
Keywords: Classic
Description:
Windows Installer installed the product. Product Name: MyApp 1.0 Product Version: 1.0. Product Language: 1033. Manufacturer: Microsoft Corporation. Installation success or error status: 1603.

For more information and a list of available workarounds please see the following:

KB2876368 - Applications that are sequenced through the App-V 5.0 SP1 sequencer may not be installed correctly (http://support.microsoft.com/kb/2876368)

J.C. Hornbeck | Solution Asset PM | Microsoft GBS Management and Security Division

Get the latest System Center news on Facebook and Twitter:

clip_image001 clip_image002

System Center All Up: http://blogs.technet.com/b/systemcenter/
System Center – Configuration Manager Support Team blog: http://blogs.technet.com/configurationmgr/
System Center – Data Protection Manager Team blog: http://blogs.technet.com/dpm/
System Center – Orchestrator Support Team blog: http://blogs.technet.com/b/orchestrator/
System Center – Operations Manager Team blog: http://blogs.technet.com/momteam/
System Center – Service Manager Team blog: http://blogs.technet.com/b/servicemanager
System Center – Virtual Machine Manager Team blog: http://blogs.technet.com/scvmm

Windows Intune: http://blogs.technet.com/b/windowsintune/
WSUS Support Team blog: http://blogs.technet.com/sus/
The AD RMS blog: http://blogs.technet.com/b/rmssupp/

App-V Team blog: http://blogs.technet.com/appv/
MED-V Team blog: http://blogs.technet.com/medv/
Server App-V Team blog: http://blogs.technet.com/b/serverappv

The Forefront Endpoint Protection blog : http://blogs.technet.com/b/clientsecurity/
The Forefront Identity Manager blog : http://blogs.msdn.com/b/ms-identity-support/
The Forefront TMG blog: http://blogs.technet.com/b/isablog/
The Forefront UAG blog: http://blogs.technet.com/b/edgeaccessblog/

Comments
  • Hello JC.

    I have been playing with Appv 5.0 SP1 recently . I was not able to copy files from network to a particular location in program Filesx86 or any other folder during the launch of the shorcut . Previosuly I was able to copy the files from network location by doing the OSD scripting at PRE RUN.   How can it be achived ??

    copying files from network to a location in the virtual buble ???

    Thanks

    kiran-

  • What was your script event?

Your comment has been posted.   Close
Thank you, your comment requires moderation so it may take a while to appear.   Close
Leave a Comment