The Microsoft App-V Team Blog

The official blog for Microsoft Application Virtualization

KB: Publishing Servers are automatically removed from App-V v5 clients

KB: Publishing Servers are automatically removed from App-V v5 clients

  • Comments 1
  • Likes

imageJust a quick heads up on a KB article we just published. When you deploy a virtualized app to an App-V v5 client using ConfigMgr, as part of the process ConfigMgr removes the Publishing Servers from that client. This is by design but it may cause some confusion if you’re not expecting it. 

You can read the entire article here:

2780808 - Publishing Servers are automatically removed from App-V v5 clients (http://support.microsoft.com/kb/2780808)

J.C. Hornbeck | Knowledge Engineer | Management and Security Division

Get the latest System Center news on Facebook and Twitter:

clip_image001 clip_image002

System Center All Up: http://blogs.technet.com/b/systemcenter/
System Center – Configuration Manager Support Team blog: http://blogs.technet.com/configurationmgr/
System Center – Data Protection Manager Team blog: http://blogs.technet.com/dpm/
System Center – Orchestrator Support Team blog: http://blogs.technet.com/b/orchestrator/
System Center – Operations Manager Team blog: http://blogs.technet.com/momteam/
System Center – Service Manager Team blog: http://blogs.technet.com/b/servicemanager
System Center – Virtual Machine Manager Team blog: http://blogs.technet.com/scvmm

Windows Intune: http://blogs.technet.com/b/windowsintune/
WSUS Support Team blog: http://blogs.technet.com/sus/
The AD RMS blog: http://blogs.technet.com/b/rmssupp/

App-V Team blog: http://blogs.technet.com/appv/
MED-V Team blog: http://blogs.technet.com/medv/
Server App-V Team blog: http://blogs.technet.com/b/serverappv

The Forefront Endpoint Protection blog : http://blogs.technet.com/b/clientsecurity/
The Forefront Identity Manager blog : http://blogs.msdn.com/b/ms-identity-support/
The Forefront TMG blog: http://blogs.technet.com/b/isablog/
The Forefront UAG blog: http://blogs.technet.com/b/edgeaccessblog/

Comments
  • Have you guys seen an issue with 5.0 where refreshing the client doesn't pull down new packages, instead you have to Restart-Service AppVClient and then it refreshes fine (but again anything you add, it wont see until the client restarts).

    Id                        : 1

    SetByGroupPolicy          : False

    Name                      : Staging

    URL                       : http://fenappmsapvs01:9001

    GlobalRefreshEnabled      : False

    GlobalRefreshOnLogon      : False

    GlobalRefreshInterval     : 0

    GlobalRefreshIntervalUnit : Day

    UserRefreshEnabled        : True

    UserRefreshOnLogon        : True

    UserRefreshInterval       : 0

    UserRefreshIntervalUnit   : Day

Your comment has been posted.   Close
Thank you, your comment requires moderation so it may take a while to appear.   Close
Leave a Comment