The Microsoft App-V Team Blog

The official blog for Microsoft Application Virtualization

Microsoft Compiled HTML Help files (*.CHM) accessed within App-V packages fail to display correctly after Internet Explorer 8 is upgraded to Internet Explorer 9

Microsoft Compiled HTML Help files (*.CHM) accessed within App-V packages fail to display correctly after Internet Explorer 8 is upgraded to Internet Explorer 9

  • Comments 3
  • Likes

hotfixHere’s one more KB article we published today. Enjoy!

=====

Symptoms

On a Windows Server 2008 R2 RDS server running the App-V Client version 4.6.0.20200, after Internet Explorer 8 is upgraded to Internet Explorer 9, the Microsoft Compiled HTML Help files (*.chm) in some App-V packages may stop working and the help panel will display a blank white screen. If Internet Explorer 9 is uninstalled and reverted back to Internet Explorer 8 the help content will render properly.

Cause

This is a known issue with App-V client 4.6.0.20200.

Resolution

To resolve this issue, install App-V 4.6 SP1 with the latest hotfix rollup. To obtain the latest hotfix rollup please contact Microsoft Support.
Service Pack 1 for Microsoft App-V 4.6 can be downloaded from the following location:

Microsoft Application Virtualization 4.6 Service Pack 1 - http://www.microsoft.com/download/en/details.aspx?id=14552

More Information

The latest Version of the App-V 4.6 client is 4.6 SP1 Hotfix Rollup 4 (as of 9/19/2011). To keep track of the latest App-V updates, please follow the Microsoft Application Virtualization blog at http://blogs.technet.com/b/appv/.

Note Be sure to test these updates against all your App-V packages to insure compatibility in your test environment prior to updating your production environment.

=====

For the most current version of this article please see the following:

2619927: Microsoft Compiled HTML Help files (*.CHM) accessed within App-V packages fail to display correctly after Internet Explorer 8 is upgraded to Internet Explorer 9

J.C. Hornbeck | System Center Knowledge Engineer

App-V Team blog: http://blogs.technet.com/appv/
AVIcode Team blog: http://blogs.technet.com/b/avicode
ConfigMgr Support Team blog: http://blogs.technet.com/configurationmgr/
DPM Team blog: http://blogs.technet.com/dpm/
MED-V Team blog: http://blogs.technet.com/medv/
OOB Support Team blog: http://blogs.technet.com/oob/
Opalis Team blog: http://blogs.technet.com/opalis
Orchestrator Support Team blog: http://blogs.technet.com/b/orchestrator/
OpsMgr Support Team blog: http://blogs.technet.com/operationsmgr/
SCMDM Support Team blog: http://blogs.technet.com/mdm/
SCVMM Team blog: http://blogs.technet.com/scvmm
Server App-V Team blog: http://blogs.technet.com/b/serverappv
Service Manager Team blog: http://blogs.technet.com/b/servicemanager
System Center Essentials Team blog: http://blogs.technet.com/b/systemcenteressentials
WSUS Support Team blog: http://blogs.technet.com/sus/

clip_image001 clip_image002

Comments
  • How do I get " App-V 4.6 client is 4.6 SP1 Hotfix Rollup 4 (as of 9/19/2011). ?"  I cannot find a KB article related to it.  I cannot find anything else in the blog related to it.  I need the 64-bit and 32-bit for use on Windows 7 SP1.

  • You will need to contact App-V product support for App-V 4.6 client is 4.6 SP1 Hotfix Rollup 4.   You can submit a request online at support.microsoft.com/.../Default.aspx.

  • Hotfix 4 is now available to everyone: support.microsoft.com/.../2586968

Your comment has been posted.   Close
Thank you, your comment requires moderation so it may take a while to appear.   Close
Leave a Comment