toolsignJust a quick FYI on a great article written by our very own Michael Kleef.  If you’re seeing Error Code: 0000C824 in the Management console then you’ll want to check this out.  Keep in mind that this applies to any MMC that’s acting up, not just App-V:

I’ve recently been building out some awesome Microsoft and Citrix demos for our internal field organization running the full stack of XenDesktop 5, XenApp6, Hyper-V, App-V 4.6 and AppSense. Ive been having these weird problems with App-V and the App-V management console that I couldnt work out. Mysteriously, after a period of time and without any changes by me I would get these odd remote protocol errors.

A remoting error occurred.
Make sure the Management Console is properly configured and it has the same version as the Management Service.
Error code: 0000C824

I searched and searched for answers. It got to the point where I had tried everything so I reinstalled the whole App-V instance. The problem went away for a period of time, but then just as mysteriously, it reappeared. Weird.

Luckily I have access to the App-V team and got the following troubleshooting steps…

To continue reading click here.

J.C. Hornbeck | System Center Knowledge Engineer

The App-V Team blog:
The WSUS Support Team blog:
The SCMDM Support Team blog:
The ConfigMgr Support Team blog:
The SCOM 2007 Support Team blog:
The SCVMM Team blog:
The MED-V Team blog:
The DPM Team blog:
The OOB Support Team blog:
The Opalis Team blog:
The Service Manager Team blog: http:
The AVIcode Team blog: http:
The System Center Essentials Team blog: http:
The Server App-V Team blog: http:

clip_image001 clip_image002