image When you try to upgrade the SQL Server database role from Microsoft Application Virtualization (App-V) Management Server 4.1 to Application Virtualization Management Server 4.5, the upgrade may fail with the following error message:

Error 25119. The installation program could not upgrade the configuration data store. Please see the installation log file for more information.

The Knowledge Base article below contains a script that will resolve this issue:

KB976641 - Error message when you upgrade the SQL Server database role from Application Virtualization Management Server 4.1 to Application Virtualization Management Server 4.5: "Error 25119"

Enjoy!

J.C. Hornbeck | System Center Knowledge Engineer