Glad you asked. This is the current list of available integration packs that can be downloaded currently from here and the target versions.  You can also grab a 180 day trial from this location.

This will of course continue to evolve, so please always check for the latest information on the System Center website.

Opalis Integration Pack

Target Product Version Compatibility

BladeLogic Operations Manager

BladeLogic Configuration Manager or Provisioning Manager 7.4.2 and 7.5.0

BMC Atrium CMDB

BMC Remedy 7.0

BMC Atrium CMDB 2.0

BMC Event Manager

BMC Event Manager 7.0, 7.1, and 7.2

BMC Patrol

BMC Patrol 7 agent 3.5.50 to 3.5.60

BMC Remedy AR System

BMC Remedy AR System 7.1, 7.0, 6.3, 6.0, 5.1

CA Autosys

CA AutoSys 4.51

CA AutoSys r11

CA eHealth

CA eHealth 5.7, 6.0

CA Spectrum

CA SPECTRUM v8.1

CA Unicenter NSM

CA Unicenter NSM r3

CA Unicenter NSM r11

CA Unicenter Service Desk

CA Unicenter ServicePlus Service Desk 6.0 or 11.0

EMC Smarts InCharge

EMC Smarts InCharge 6.2

File Transfer Protocol

z/OS mainframe, MS Windows 2003 and Windows 2008 IIS7 FTP7, CentOS5 and Solaris10

HP Asset Manager

HP AssetCenter 5.01

HP iLO and OA

HP-C 3000, OA Firmware: 2.13

iLO 2 Firmware: 1.70

HP Network Node Manager

HP Network Node Manager (NNM) 7.0 and 7.5

HP OpenView Operations (Unix - HPUX)

HP OpenView Operations for UNIX version A. 08.10.160

HP OpenView Network Node Manager 7.53

Oracle 10.2

HP OpenView Operations (Unix - Solaris)

HP OpenView Operations 8 for Sparc Solaris Version 9

HP OpenView Operations (Windows)

OVO 7.5 and 8.0 with OVI 3.3/3.4/3.5

HP OpenView Service Desk

HP Service Desk version 4.5 with service pack 4 or higher installed.

HP Service Manager

HP ServiceCenter 6.2 and 7.0

IBM Tivoli Enterprise Console

Tivoli Enterprise Console 3.9.0 with Fix Pack 3.

IBM Tivoli Netcool Omnibus

IBM Tivoli Netcool OMNIbus 7.1

IBM Tivoli Storage Manager

IBM Tivoli Storage Manager 5.5

Microsoft Active Directory

Microsoft Windows Server 2003 Domain

Microsoft Windows Server 2008 Domain

Microsoft Operations Manager

Microsoft Operations Manager 2005

Microsoft SC Operations Manager 2007

Microsoft System Center Operations Manager 2007 and 2007 R2

Microsoft Systems Management Server

Microsoft Systems Management Server 2003

Veritas NetBackup

VERITAS NetBackup Server 6.5

VMware vSphere

VMware vSphere 4.0

VMware VI 3.5

Quick Integration Kit

The Opalis Quick Integration Kit enables you to build your own Opalis Integration Packs and objects. These objects interact with third-party products through the .Net or Java APIs of those products.

.Net objects – Microsoft .NET 2.0 Framework.

Java objects – Java Standard Edition 5 or higher.